Sprint 955i ne démarre plus.

Ici ça cause mécanique, faut pas avoir peur de mettre les mains dans le cambouis !

Modérateurs : Le Pouzal, Serval

Répondre
Fredricksen
A poil !
A poil !
Messages : 7
Inscription : 10/janv./22 - 13:09
Moto : sprint 955i

Sprint 955i ne démarre plus.

Message par Fredricksen » 10/janv./22 - 13:49

Bonjour, voilà la moto refuse de démarrer, la batterie est ok, les fusibles aussi, nouvelles bougies, filtre à air, régulateur de pression, j'ai de l'allumage et une bonne odeur d'essence après plusieurs essais. Le démarreur se lance bien, la pompe à essence et le régulateur de ralenti aussi. Aucun défaut sur TuneEcu, toutes les durites et connections sembles correctes. J'avais au début comme problème le moteur qui callait après un bon coup de gaz. J'ai remplacé les tuyaux du moteur pas à pas et refait un reset du TPS.
Pouvez-vous m'exposer les symptômes d'un TPS déréglé.
Merci.

En ligne
Avatar de l’utilisateur
juan-lewis
Modérateur
Modérateur
Messages : 12268
Inscription : 15/févr./07 - 18:54
Moto : Adventurer 00 - Speed 15
Localisation : La Capitale des Alpes...

Re: Sprint 955i ne démarre plus.

Message par juan-lewis » 10/janv./22 - 13:55

Quand tu dis que tu as de l'allumage, c'est une belle étincelle qui claque bien :?:
Une étincelle faiblarde ne suffit pas à enflammer le dancefloor le mélange.
Same shit, different day...
Facebook, la technologie au service du minable (D.)
Mediocrity is the new excellence...

Image

Chantal, SALOPE

Avatar de l’utilisateur
dles
J'vais tous les pourrir !!!
J'vais tous les pourrir !!!
Messages : 6169
Inscription : 15/févr./07 - 13:15
Moto : 1 bleue et 1 verte

Re: Sprint 955i ne démarre plus.

Message par dles » 10/janv./22 - 14:36

Hello
Tu pourrais nous donner
la valeur du réglage du CO indiqué par TuneEcu
la valeur du TPS poignée des gaz lachée
la valeur du TPS poignée des gaz tirée à fond

Merci
La p'tite douceur belge

Fredricksen
A poil !
A poil !
Messages : 7
Inscription : 10/janv./22 - 13:09
Moto : sprint 955i

Re: Sprint 955i ne démarre plus.

Message par Fredricksen » 10/janv./22 - 18:14

Voila les valeurs que j'ai relevé: poignée ouverte 99.2, fermée heu après 10min toujours pas revenu à 0, descente très très lente de la valeur en % et du voltage. Pour le CO je n'ai rien.

En ligne
Avatar de l’utilisateur
juan-lewis
Modérateur
Modérateur
Messages : 12268
Inscription : 15/févr./07 - 18:54
Moto : Adventurer 00 - Speed 15
Localisation : La Capitale des Alpes...

Re: Sprint 955i ne démarre plus.

Message par juan-lewis » 10/janv./22 - 18:25

Et pour l'étincelle :?:
Same shit, different day...
Facebook, la technologie au service du minable (D.)
Mediocrity is the new excellence...

Image

Chantal, SALOPE

Fredricksen
A poil !
A poil !
Messages : 7
Inscription : 10/janv./22 - 13:09
Moto : sprint 955i

Re: Sprint 955i ne démarre plus.

Message par Fredricksen » 10/janv./22 - 18:33

L'étincelle est franche.

Avatar de l’utilisateur
dles
J'vais tous les pourrir !!!
J'vais tous les pourrir !!!
Messages : 6169
Inscription : 15/févr./07 - 13:15
Moto : 1 bleue et 1 verte

Re: Sprint 955i ne démarre plus.

Message par dles » 10/janv./22 - 19:44

Bon clairement ton TPS a un souci ou ta poignée reste coincée.
Tu peux tenter une reprogrammation de ton ECU avec la bonne carto ca peut faire un bon reset global.
La p'tite douceur belge

Fredricksen
A poil !
A poil !
Messages : 7
Inscription : 10/janv./22 - 13:09
Moto : sprint 955i

Re: Sprint 955i ne démarre plus.

Message par Fredricksen » 11/janv./22 - 10:47

Merci, c'est une bonne idée, j'essayerai dès que possible.

Fredricksen
A poil !
A poil !
Messages : 7
Inscription : 10/janv./22 - 13:09
Moto : sprint 955i

Re: Sprint 955i ne démarre plus.

Message par Fredricksen » 22/janv./22 - 14:50

Suite..la moto a enfin démarré après le changement du filtre à essence et du régulateur de pression mais elle cale toujours après un coup de gaz. Je vais m'attaquer au capteur TPS, déjà démonté et rien vu d'anormal..?

Avatar de l’utilisateur
dles
J'vais tous les pourrir !!!
J'vais tous les pourrir !!!
Messages : 6169
Inscription : 15/févr./07 - 13:15
Moto : 1 bleue et 1 verte

Re: Sprint 955i ne démarre plus.

Message par dles » 22/janv./22 - 16:30

T'as reflashé le calculo ?
La p'tite douceur belge

Fredricksen
A poil !
A poil !
Messages : 7
Inscription : 10/janv./22 - 13:09
Moto : sprint 955i

Re: Sprint 955i ne démarre plus.

Message par Fredricksen » 22/janv./22 - 18:47

J'ai démonté le capteur TPS, c'était tout simplement le joint torique qui coinçait le mécanisme, j'en ai remis un neuf et plus de problème!
Merci pour l'aide.

Répondre