Panne sur street (voyant gestion moteur + démarre/s'arrete)

Le forum des p'tites dernières...

Modérateur : dles

Répondre
gehunault
A poil !
A poil !
Messages : 12
Inscription : 29/juil./11 - 09:52
Moto : street R

Panne sur street (voyant gestion moteur + démarre/s'arrete)

Message par gehunault » 20/sept./13 - 11:53

Bonjour à tous,
Apres avoir changé moi meme bougies et filtre à air (pas simple) acheté en GB via le net (pieces triumph), je démarre la moto, nickel du premier coup mais le voyant "dysfonctionnement moteur" reste allumé. Je coupe le contact, je redémarre, la moto démarre mais le moteur coupe aussitot. Idem apres :(
Précision: je n'avais pas débrancher la batterie (à tort ?) lors du démontage. 3 semaines entre démontage et remontage des éléments. Beaucoup de connecteurs à débrancher/rébrancher mais pas d'interrogation car différents ou placés de façon que l'on ne se pose pas de question si c'est le bon. A une exception pres, des 2 connecteurs du réservoir, identiques mais de couleur differente mais non repérés coté réservoir donc interrogation si inversion ou pas des 2, mais a démarré du 1er coup (injection donc pas de carbus donc pas de carburant resté dans les carbus pour démarrer).
QUE FAIRE ?
Vos avis m'intéressent ...
et pas de concessionnaire dans mon départ 53 ni dans le 35 (y a plus)
Gerald :?:

Avatar de l’utilisateur
Jean-Mi
Site Admin
Site Admin
Messages : 12921
Inscription : 11/févr./07 - 14:44
Moto : RS ER6 & 2 kipu (s)
Localisation : Loin tres loin des Mc de Biker

Re: Panne sur street (voyant gestion moteur + démarre/s'arre

Message par Jean-Mi » 20/sept./13 - 12:13

Salut

Premiere des chose à faire => cable ODB2 plus Tune machin pour voir le détail du code pane ( C est le minimum vital si tu veux rouler en tromph et faire un peu d'entretien)

Le mil il s'alume soit si tu as mis le contact avec des élément débranché ( par exemple la pompe a essence/débrancher la batterie sans avoir coupé le contact etc etc.
Il doit s'éteindre au bout de trois cycle de chauffe si la cause de la panne a été supprimée.

Dans ton cas c'est probablement une investion sur des sondes ou une sonde que tu as oublié de rebrancher ( ou pas rebranchée correctement)

Débrancher la batterie pour changer les bougies / le filtre à air n est pas spécialement nécessaire.
ean-Mi 20 soupapes, 8 pistons, 3 boites à clapets et 6 transferts
"Si ca fume bleu et que ca pue c est tout bon"

gehunault
A poil !
A poil !
Messages : 12
Inscription : 29/juil./11 - 09:52
Moto : street R

Re: Panne sur street (voyant gestion moteur + démarre/s'arre

Message par gehunault » 20/sept./13 - 13:42

Tout d'abord merci pour ta réponse
cable ODB2 => ou se procurer ce cable ?
Tune machin => c'est un soft ? ou se le procurer ?
Quand tu dis trois cycle de chauffe, c'est mettre 3 fois le contact + attente du cycle ?
Merci
Gerald

Avatar de l’utilisateur
Jean-Mi
Site Admin
Site Admin
Messages : 12921
Inscription : 11/févr./07 - 14:44
Moto : RS ER6 & 2 kipu (s)
Localisation : Loin tres loin des Mc de Biker

Re: Panne sur street (voyant gestion moteur + démarre/s'arre

Message par Jean-Mi » 20/sept./13 - 14:05

C est les cables de communication PC ( USB) vers Prise Diagonistic de voiture
celui des Tromph est le meme que celui des Volkwagen j ai acheté les miens une misere sur Ebay

"Tune machin" c est Tune Ecu ( un soft gratos tu googlise le nom et tu vas le récuperer)

Avec les 2 et un PC portable tu peux regarder ce qui se passe dans ton ECU, visualiser les codes erreurs, les effacer etc etc
MIL (Malfunction Indicator Light allumé = un code erreur loggé dans l'écu donc fatalement quand tu branches, tu vas voir ce qui a provoqué le défault

cycle de chauffe, c est => Moteur froid / moteur chaud (70 deg env) = un cycle de chauffe.
Bon apres j ai compris que ta bécane ne démarre po donc ...
ean-Mi 20 soupapes, 8 pistons, 3 boites à clapets et 6 transferts
"Si ca fume bleu et que ca pue c est tout bon"

gehunault
A poil !
A poil !
Messages : 12
Inscription : 29/juil./11 - 09:52
Moto : street R

Re: Panne sur street (voyant gestion moteur + démarre/s'arre

Message par gehunault » 20/sept./13 - 16:27

Merci Jean-Mi,
Pour le cable, il y a pas mal de modeles différents. Peux tu préciser le ou un modèle STP ? Merci
Je vais investir je crois, c'est intéressant.
Sais tu si la carto avec pots Arrows est dispo sur le net ?
Gerald

Avatar de l’utilisateur
Jean-Mi
Site Admin
Site Admin
Messages : 12921
Inscription : 11/févr./07 - 14:44
Moto : RS ER6 & 2 kipu (s)
Localisation : Loin tres loin des Mc de Biker

Re: Panne sur street (voyant gestion moteur + démarre/s'arre

Message par Jean-Mi » 24/sept./13 - 09:54

Tous les matins en sortant ma meule du garage je me dit " Tiens faut que je pense a noter la réference de mon cable)

Et ben tout les matins j oublie :blt:

Mais bon j ai po dit mon dernier mot
ean-Mi 20 soupapes, 8 pistons, 3 boites à clapets et 6 transferts
"Si ca fume bleu et que ca pue c est tout bon"

newdeal
Bonne moyenne fiston
Bonne moyenne fiston
Messages : 2717
Inscription : 14/févr./07 - 10:20

Re: Panne sur street (voyant gestion moteur + démarre/s'arre

Message par newdeal » 24/sept./13 - 10:03

gehunault a écrit : Apres avoir changé moi meme bougies et filtre à air (pas simple) acheté en GB via le net (pieces triumph)
3 semaines entre démontage et remontage des éléments.
pas de concessionnaire dans mon départ 53 ni dans le 35 (y a plus)
Les concess, c'est tous des escrocs. ;o)

gehunault
A poil !
A poil !
Messages : 12
Inscription : 29/juil./11 - 09:52
Moto : street R

Re: Panne sur street (voyant gestion moteur + démarre/s'arre

Message par gehunault » 24/sept./13 - 11:00

Suite du pb:
vendredi 20/09, j'appelle le concessionnaire au Mans, lui enonce mon pb et de suite me dit que la petite durite située à l'arriere du filtre a air doit etre débranchée. le soir meme, effectivement, je l'avais oublié celle là. rebranchement, démarrage ok et apres 2 cycles de chauffe (merci J-Mi), le voyant dysfonctionnement gestion moteur s'éteint. plusieurs démarrages dans la soirée, ok.
samedi 21/09 matin. Démarrage ok mais par précaution je coupe le contact et essaie de redémarrer, plus rien, seul un clic au niveau d'un relais (de démarrage). Revérif de toute la connectique/durites/fusibles, RAS et phares bien allumés en mettant le contact.
Essai (suite conseil de mon concessionnaire de Laval) avec une batterie aditionnelle/câbles => idem
LA RAGE .........!!!!!!!!!!! :sos:
J'sais plus quoi faire !

Avatar de l’utilisateur
Jean-Mi
Site Admin
Site Admin
Messages : 12921
Inscription : 11/févr./07 - 14:44
Moto : RS ER6 & 2 kipu (s)
Localisation : Loin tres loin des Mc de Biker

Re: Panne sur street (voyant gestion moteur + démarre/s'arre

Message par Jean-Mi » 25/sept./13 - 09:59

Yo tu as regardé la tension de tatterie moteur a l'arret ?
Pour un démarrage normal,12 ,8 volts sont un minima. (Surtout avec ces putains de 2 phares qui s'allume des que tu mets le contact ..)

T avais un bon contact quand t as essayé de démarrer avec une batterie auxilaire ? cables de bonnes qualitées ?

A défaut charge ta batterie pendant un certain temps et essaye de démarrer sans les phare ( tu vires le fusible..)

Pour info, y a une note technique chez Tromph qui disait que sur les 675 la mise a jour d'une courbe doit se faire apres avoir enlevé le fusible des phares... c est dire si ils ont confiances dans la qualité de leur installation electrique.

Regarde aussi si tu n'a pas un soucis avec les sécurité embrayae etc etc ( encore que la ca ne devrait pas cliquer )

Sans quoi, il me semble qu il y a un rappel sur les régulateur ..... ( par contre je pense pas qu'ils envoit de lettre au client) => Appel concess, tu lui donnes ton VIN et tu lui demande si ta machine est concernée....
ean-Mi 20 soupapes, 8 pistons, 3 boites à clapets et 6 transferts
"Si ca fume bleu et que ca pue c est tout bon"

gehunault
A poil !
A poil !
Messages : 12
Inscription : 29/juil./11 - 09:52
Moto : street R

Re: Panne sur street (voyant gestion moteur + démarre/s'arre

Message par gehunault » 11/oct./13 - 11:44

:D Finalement, c'est bien la charge de la batterie qui faisait défaut (11,5v). Merci Jean-Mi. Elle ne voulait pourtant rien savoir avec les pinces et une batterie additionnelle. Apres une petite recharge, tout est ok.

J'en profite pour poser une nouvelle question:
Est ce que certains d'entre vous ont constater une petit cliquetement à froid (RAS a chaud) ? . Je pense que ça vient de la chaine de distribution. Je suppose que c'est une tendeur automatique ! ? QUEL REMEDE ? merci pour vos réponses

Info utile pour la révision majeure (mini 450 euros chez le concess), on trouve sur le net en angleterre (introuvable france) un kit bougies-filtre à air-filtre a huile à prix sympa. Reste un peu de temps à passer mais ça le fait. Total de la révis majeur comprenant le réglage chez mon concess (non triumph) : 200 euros. ça fait réfléchir même s'il faudrait rajouter une petite carto injection, que va bientot faire mon garage préféré (city bike-moto bis à Laval 53) ou le faire soi meme (cable 10-15 euros + logiciel a télécharger gratis sur le net)
Gerald

Avatar de l’utilisateur
Jean-Mi
Site Admin
Site Admin
Messages : 12921
Inscription : 11/févr./07 - 14:44
Moto : RS ER6 & 2 kipu (s)
Localisation : Loin tres loin des Mc de Biker

Re: Panne sur street (voyant gestion moteur + démarre/s'arre

Message par Jean-Mi » 11/oct./13 - 12:00

Yo
Honnetement, sur les triumph moderne, les soucis de chaine de distribution sont quand meme assez rares (même si cela ne fut pas toujours le cas ) Dans l'ensemble, une chaine de distribution qui émet un cliquetis, est naze et elle ne le fait pas à froid. Quand au tendeur, c est un bete tendeur avec ressort donc il n a pas de raison de ne faire son taff qu'a chaud ( contrairement à un tendeur hydro qui lui attend la pression d'huile pour faire son taff
Peut etre le tendeur est il en train de passer un cran ?

Pour le reste, nous expliquer qu'en fouinant le web et en faisant la révision toi même tu vas gagner des tunes, on est tous un peu neneu ici mais on était quand un peu au courant ;o) .. ( voir t achete un KN, tu le nettoie au lieu de le changer et hop ...)
Apres, quand je bricole au fond de mon garage, je n'ai clairment pas les même charge qu'un concess :>

Tiens pour info, il me semble qu il y a un rappel sur les régulateur de street (et Dayto) qui est changé gracieusement même si il fonctionne correctement (Idem les ABS si la tienne en est équipée)
Aller faire un tour chez un concess peut avoir parfois des avantages %-9
ean-Mi 20 soupapes, 8 pistons, 3 boites à clapets et 6 transferts
"Si ca fume bleu et que ca pue c est tout bon"

gehunault
A poil !
A poil !
Messages : 12
Inscription : 29/juil./11 - 09:52
Moto : street R

Re: Panne sur street (voyant gestion moteur + démarre/s'arre

Message par gehunault » 11/oct./13 - 13:21

Pour le rappel régulateur, c'est déja fait (l'année dernière) :D
Pour ce qui est de mon info, c'était surtout pour le kit anglais. Loin de moi l'idée de prendre les acteurs de ce forum pour des neuneus. Tout le monde n'est pas forcément au courant (ex: jeune permis et jeune tout court) et vaut mieux double info que pas d'info tout court ;o)

Répondre