Problème manque de puissance T595

Ici ça cause mécanique, faut pas avoir peur de mettre les mains dans le cambouis !

Modérateurs : Le Pouzal, Serval

Avatar de l’utilisateur
Serval
Cador
Cador
Messages : 2472
Inscription : 31/janv./07 - 01:39
Moto : Speed Triple,Dayto,Raptor
Localisation : Toulon

Re: Problème manque de puissance T595

Message par Serval » 22/avr./21 - 13:52

Jean-Mi a écrit :
22/avr./21 - 09:27
dles a écrit :
21/avr./21 - 20:37
La piste de l'eau dans le puit me parait une bonne piste
Sur un T595 ?
J'aurais plus vu ce genre de soucis sur les derniere 955 et leur nouveau système de bobine crayon

mais effectivement jeter un oeil de ce coté là ne coute rien
+1 :top:
Image
Image :miam: Lillou Addict :miam: Image
Small Ass Only :-Q

Avatar de l’utilisateur
dles
J'vais tous les pourrir !!!
J'vais tous les pourrir !!!
Messages : 5932
Inscription : 15/févr./07 - 13:15
Moto : 1 bleue et 1 verte

Re: Problème manque de puissance T595

Message par dles » 22/avr./21 - 15:38

les T5 commencent à avoir de l'âge (le mien affiche fièrement ses 110 000 km) mais en faisant le tour tu vois que certains caoutchoucs sont durcis par le temps, et moins enclin à faire le boulot.
Perso j'ai changé récemment le joint de stepper simplement parce qu'il était sec et ne faisait plus l'étanchéité avec la BaA.
Donc pourquoi un joint de bobine voir même une bobine tout court
La p'tite douceur belge
Pièces de 955i à vendre => mp
Image

Astere76
A poil !
A poil !
Messages : 10
Inscription : 9/avr./21 - 15:53
Moto : Triumph T595/Buell XB12Ss

Re: Problème manque de puissance T595

Message par Astere76 » 23/avr./21 - 16:19

J’essaye de vous faire une vidéo ce week-end. Pas évident en roulant je vais caler ma GoPro

Avatar de l’utilisateur
dles
J'vais tous les pourrir !!!
J'vais tous les pourrir !!!
Messages : 5932
Inscription : 15/févr./07 - 13:15
Moto : 1 bleue et 1 verte

Re: Problème manque de puissance T595

Message par dles » 23/avr./21 - 17:19

c'est plus au niveau du son que peut être ca va nous aider
T'as TuneECU ?
La p'tite douceur belge
Pièces de 955i à vendre => mp
Image

Astere76
A poil !
A poil !
Messages : 10
Inscription : 9/avr./21 - 15:53
Moto : Triumph T595/Buell XB12Ss

Re: Problème manque de puissance T595

Message par Astere76 » 2/mai/21 - 14:11

Re bonjour. J’ai été occupé ces derniers temps alors j’ai laissé la tritri de côté ( ma buell fait des siennes aussi 😅) je vous fait un enregistrement prochainement. Et oui j’ai TuneECU et j’ai deja vérifié le TPS et les chiffres sont correct pas d’anomalies

Avatar de l’utilisateur
dles
J'vais tous les pourrir !!!
J'vais tous les pourrir !!!
Messages : 5932
Inscription : 15/févr./07 - 13:15
Moto : 1 bleue et 1 verte

Re: Problème manque de puissance T595

Message par dles » 2/mai/21 - 14:56

tu pourrais faire une vidéo avec les valeurs des capteurs ?
La p'tite douceur belge
Pièces de 955i à vendre => mp
Image

Astere76
A poil !
A poil !
Messages : 10
Inscription : 9/avr./21 - 15:53
Moto : Triumph T595/Buell XB12Ss

Re: Problème manque de puissance T595

Message par Astere76 » 1/juin/21 - 19:45

Me revoilà . Toujours avec mon problème mais j’ai laissé la triumph de côté ces derniers temps . J’ai roulé avec aujourd’hui après avec tout remonté et fait un reset TPS ( on sais jamais ) . Le problème persiste mais ce qui est étrange c’est qu’elle roule vraiment bien en dessous des 5000trs . En suite on dirais qu’elle est bridée, on tourne la poignée mais le régime augmente lentement. J’ai aussi vue un défaut en passant TuneECU P1601 "capteur MIL" . Il revient systématiquement.
Je peux faire une vidéo avec tune ÉCU mais niveau valeurs des capteurs j’ai pas grand chose .

Avatar de l’utilisateur
Serval
Cador
Cador
Messages : 2472
Inscription : 31/janv./07 - 01:39
Moto : Speed Triple,Dayto,Raptor
Localisation : Toulon

Re: Problème manque de puissance T595

Message par Serval » 2/juin/21 - 10:12

J'ai relu ton post en entier et je pense que tu as un problème de pression/débit d'essence dans la rampe.
Le filtre à essence a t il été changé? As tu vérifié l'état des durites de la pompe à essence dans le réservoir?
Image
Image :miam: Lillou Addict :miam: Image
Small Ass Only :-Q

Avatar de l’utilisateur
Jean-Mi
Site Admin
Site Admin
Messages : 13059
Inscription : 11/févr./07 - 14:44
Moto : RS ER6 & 2 kipu (s)
Localisation : Loin tres loin des Mc de Biker

Re: Problème manque de puissance T595

Message par Jean-Mi » 2/juin/21 - 10:26

Astere76, tu as affaire aux 2 cardors du 955 i ( Serval et Dles.)

Si avec ca tu ne t'en sors pas il ne te reste plus qu'a y foutre le feu 😄
ean-Mi 20 soupapes, 8 pistons, 3 boites à clapets et 6 transferts
"Si ca fume bleu et que ca pue c est tout bon"

Avatar de l’utilisateur
YOPSOLO
J'vais tous les pourrir !!!
J'vais tous les pourrir !!!
Messages : 6251
Inscription : 10/févr./07 - 12:17
Localisation : Vendée

Re: Problème manque de puissance T595

Message par YOPSOLO » 2/juin/21 - 10:48

Et hop une Ean-Mi :top:

Les cardons se mangent, les cadors s'écoutent.
Il existe une différence entre connaitre le chemin et, arpenter le chemin ...
Que l'astuce soit avec vous.

Avatar de l’utilisateur
Papou
J'vais tous les pourrir !!!
J'vais tous les pourrir !!!
Messages : 6230
Inscription : 12/févr./07 - 13:12
Moto : Tiger 955 et 1200
Localisation : Vendée

Re: Problème manque de puissance T595

Message par Papou » 2/juin/21 - 10:50

;)) ;)) ;))
membre d'honneur de la section CGT de la Caisse des Dépots
Image

Avatar de l’utilisateur
juan-lewis
Modérateur
Modérateur
Messages : 10785
Inscription : 15/févr./07 - 18:54
Moto : Adventurer 00 - Speed 15
Localisation : La Capitale des Alpes...

Re: Problème manque de puissance T595

Message par juan-lewis » 2/juin/21 - 12:16

Ean-Mi à le nez bouché et les yeux qui pleurent, soyez indulgents :hihi:
Same shit, different day...
Facebook, la technologie au service du minable (D.)
Mediocrity is the new excellence...

Image

Chantal, SALOPE

Astere76
A poil !
A poil !
Messages : 10
Inscription : 9/avr./21 - 15:53
Moto : Triumph T595/Buell XB12Ss

Re: Problème manque de puissance T595

Message par Astere76 » 2/juin/21 - 14:03

J’y ai pensé aussi et j’avais changé la pompe à carburant . Je peu toujours rejeter un œil voir si mon filtre n’est pas obstrué ça ne mange pas de pain . Je regarde ça au plus vite . Et encore merci a vous pour votre aide

Avatar de l’utilisateur
Jean-Mi
Site Admin
Site Admin
Messages : 13059
Inscription : 11/févr./07 - 14:44
Moto : RS ER6 & 2 kipu (s)
Localisation : Loin tres loin des Mc de Biker

Re: Problème manque de puissance T595

Message par Jean-Mi » 3/juin/21 - 09:36

C'est con un correcteur orthographique .. il ne connait pas Cardan que tout le monde connait mais par contre Cardon ca il trouve ..
ean-Mi 20 soupapes, 8 pistons, 3 boites à clapets et 6 transferts
"Si ca fume bleu et que ca pue c est tout bon"

Avatar de l’utilisateur
Serval
Cador
Cador
Messages : 2472
Inscription : 31/janv./07 - 01:39
Moto : Speed Triple,Dayto,Raptor
Localisation : Toulon

Re: Problème manque de puissance T595

Message par Serval » 3/juin/21 - 11:05

Tu avais changé la pompe à carburant avant d'avoir ton problème ou après?
Quel modèle as tu monté?
As tu changé le filtre en changeant la pompe?
Image
Image :miam: Lillou Addict :miam: Image
Small Ass Only :-Q

Répondre